Concrete5 - Unable to complete "Required Items" because of "Supports concrete5 request URLs " not checked on install

concrete5
#1

I had to enable HTTPS by hand by adding $_SERVER['HTTPS']='on'; to index.php.

Source: https://github.com/concrete5/concrete5/issues/6514

0 Likes